Helpdesk provider outage

Incident Report for Faria Education Group

Resolved

This incident has been resolved.
Posted Dec 15, 2021 - 16:31 UTC

Investigating

Our helpdesk provider is currently experiencing issues, and as such customers might encounter errors while submitting or viewing tickets.
Posted Dec 15, 2021 - 16:04 UTC
This incident affected: OpenApply (OpenApply Global, OpenApply USA, OpenApply China, OpenApply Europe), Accounts Portal, SchoolsBuddy, Atlas, AtlasNext, Pamoja Education, OSC Study, Wolsey Hall, Oxford, Keybridge, and ManageBac (ManageBac China, ManageBac Global, ManageBac USA).